Sti-Club.com - Клуб любителей Subaru WRX STI, Субару клуб, Subaru Club

Вернуться   Sti-Club.com - Клуб любителей Subaru WRX STI, Субару клуб, Subaru Club > Sti-Club.com > Обмен опытом

Важная информация

Ответ
 
Опции темы Опции просмотра
Старый 08.08.2011, 21:56   #1
kronja
Guest
 
Сообщений: n/a
Unhappy проблема: "чих", пропуски

привет,


вообщем, запарился я уже.. может, кто даст дельный совет?

машина: gc8, "97, wrx sti type R - ver 3, ej20k, ecu - power fc

симптомы: при разгоне в стиле "газ в пол" машина чихает, плюется, "пропускает". чихи и плевки начинаются примерно в зоне нарастания давления; даем больше буста - больше плевков и пропусков; буст на 0.6 - не плюется, но и не едет (удивил, ага).

но - "на холодную", все в порядке, без косяков. проблемы только с хорошо прогретым двигателем.

сделано: поменял свечи, провода, топливный фильтр, воздушный фильтр. ставил для проверки с такой же машины - MAF, и эту хрень, из которой провода идут к свечам (честно не знаю, как называется)

проверил: давление в топливной системе (2.5), смотрел в "мозгах" - буст держит, зажигание-инжекторы-MAF - графики плавные, без прыжков и выпендрежа..

что б еще такого проверить, а?.. сверяли с другой такой же машиной, у него давление бенза - 3.0.. может ли этот косяк вылезать из-за этой разницы в 0.5? и как это связано с температурой двигателя?

спасиб заранее,
ян
  Ответить с цитированием
Старый 14.08.2011, 23:32   #2
Станислав
атмосферный
 
Аватар для Станислав
 
Регистрация: 20.06.2011
Адрес: Россия, Москва
Сообщений: 16
Отправить сообщение для Станислав с помощью ICQ
По умолчанию

Думаю что проблема непосредственно в температуре турбины или двигателя, раз только на прогретом такие проблемы. И кстати сколько ты уже проехал на этой турбине?
Станислав вне форума   Ответить с цитированием
Старый 15.08.2011, 14:01   #3
kronja
Guest
 
Сообщений: n/a
По умолчанию

Цитата:
Сообщение от Станислав Посмотреть сообщение
Думаю что проблема непосредственно в температуре турбины или двигателя, раз только на прогретом такие проблемы. И кстати сколько ты уже проехал на этой турбине?
пардон, не отписался..


вообщем, проблема похоже что решена. не до конца ясно, почему и как это связано было с прогревом, но после замены бензонасоса все в порядке (я наплевал на кошелек и стал менять все подряд). дует, едет, у меня морда вот такая ->
  Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 23:42. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
STI-CLUB